Back to overview
Resolved
Application working normally
Aug 18, 2026 at 4:30pm UTC
Affected services
Main site Certy
Resolved
Aug 18, 2026 at 4:30pm UTC
The application was working normally, but the WAF was blocking Better Stack.
Affected services